Quantcast

Jump to content

» «
Photo

road + tunnel blocks

3 replies to this topic
shaggy_the1
  • shaggy_the1

    Player Hater

  • Members
  • Joined: 20 Jul 2004

#1

Posted 31 May 2005 - 08:05 PM

Hi
I recently came a cross a little glitch in GTA3 which had big consequences. The third island is technically open, because the the bridge leading to it is working, plus the missions require it BUT the road blocks are still in place near the helix part of the bridge. Same goes for underground tunnel and subway station at teh airport.
I tried to locate these blocks using Moo Mapper and delete them, but I cant. When I load all the maps I still cant see the road bloacks or the blocking wall in the tunnel.
Any suggestions are welcome.

Regards, shaggy.

solo
  • solo

    Homie

  • Members
  • Joined: 25 Jul 2002

#2

Posted 31 May 2005 - 08:12 PM

QUOTE (shaggy_the1 @ May 31 2005, 20:05)
Hi
I recently came a cross a little glitch in GTA3 which had big consequences. The third island is technically open, because the the bridge leading to it is working, plus the missions require it BUT the road blocks are still in place near the helix part of the bridge. Same goes for underground tunnel and subway station at teh airport.
I tried to locate these blocks using Moo Mapper and delete them, but I cant. When I load all the maps I still cant see the road bloacks or the blocking wall in the tunnel.
Any suggestions are welcome.

Regards, shaggy.

I would think the Main.scm put them there, so you would have to edit that to remove the road blocks

spaceeinstein
  • spaceeinstein

    巧克力

  • Members
  • Joined: 17 Jul 2003

#3

Posted 01 June 2005 - 10:51 PM

How the hell did that happen? Did you mod the game in any way?

shaggy_the1
  • shaggy_the1

    Player Hater

  • Members
  • Joined: 20 Jul 2004

#4

Posted 04 June 2005 - 12:57 PM

QUOTE (solo @ May 31 2005, 20:12)

I would think the Main.scm put them there, so you would have to edit that to remove the road blocks

Hi, Thank you for the advice. I have located Label07AE95 in main.scm using bartons mission editor, which i think is responsible for the blocks. I am not quite sure how it works so I will experiment and see what happens. If you have any suggestions then please let me know. Thank you very much for feedback.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users