Quantcast

Jump to content

» «
Photo

Problem with Frame Rate Limiter

2 replies to this topic
Taniquetil
  • Taniquetil

    Player Hater

  • Members
  • Joined: 19 May 2005

#1

Posted 19 May 2005 - 12:43 PM

My girlfriend recently tried to play GTA1 (gtawin.exe) on her XP computer. The problem is, it's awfully laggy due to the frame rate limiter. With the FRL off (F8), it works like a charm, but of course, it's much too fast.

Now, I installed the game on my computer and there's no problem at all with the FRL on (while still, of course, too fast with it off). As for the differences between our computers, hers is decidedly faster. She also runs XP Pro/SP2, while I run XP Home/SP2. We both have NVIDIA graphics cards. We do have different sound cards, but turning off the audio hardware acceleration doesn't help. Changing screen resolutions also doesn't help.

So, how come the FRL works smoothly on my computer but not on hers? Any ideas or suggestions are appreciated.

Taniquetil
  • Taniquetil

    Player Hater

  • Members
  • Joined: 19 May 2005

#2

Posted 19 May 2005 - 03:40 PM

Actually, never mind, problem solved. We only tried to turn off audio hardware acceleration completely, which did not work. Sliding it down to Basic, though, did the trick. I can't say I understand why it did, but my girlfriend's happy, so I'm happy. smile.gif

TheJkWhoSaysNi
  • TheJkWhoSaysNi

    Goes into lifts and presses all the floors

  • Members
  • Joined: 28 Jun 2004

#3

Posted 21 May 2005 - 03:43 PM

You can use My launcher to disable sound acceleration while you're playing. Once you close the program it restores sound acceleration to full.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users