Quantcast

Jump to content

» «
Photo

Cant even install GTA1 :(

4 replies to this topic
swebarb
  • swebarb

    Player Hater

  • Members
  • Joined: 15 May 2005

#1

Posted 15 May 2005 - 01:32 PM

HI

I have a problem, i press setup but nothing happens, if i press Ctrl Alt Delete i have to manually close the process and after sometime i get some stupid error if i wanna continue or cancel.

Im running on XP Pro with SP1. I have tryied Win95 mode rebooted computer but nothing seems to help.

any ideas please ?

MindCorrupt
  • MindCorrupt

    iCorrupt

  • $outh $ide Hoodz
  • Joined: 29 Jun 2003

#2

Posted 15 May 2005 - 04:10 PM


Is this the original disk or freeware download gta1?

If its download, try downloading again as it may be currupted. If its on disk, try the freeware version. Just a suggestion, i've never had a problem with it...

Sektor
  • Sektor

    GTAMP.com

  • Members
  • Joined: 28 Jan 2003

#3

Posted 16 May 2005 - 03:57 AM

What version are you trying to install? Doesn't sound like the free one.

Azz wrote a guide to GTA1 on XP but that's for the free version.

BenMillard
  • BenMillard

    aka Cerbera

  • Members
  • Joined: 22 Jun 2002
  • United-Kingdom

#4

Posted 17 May 2005 - 03:40 PM

Actually, that does sound like the downloaded one. It is a bloody huge file, so it takes ages to react. Just be patient. I left mine for about 10 minutes to extract and after it extracted I ran the setup program and that took another 10 minutes, IIRC. Its like when you make a copy of an install of GTA3 or GTAVC; it takes time for all that data to be processed.

40ozFreаk
  • 40ozFreаk

    I see you.

  • BUSTED!
  • Joined: 13 Jun 2005

#5

Posted 14 June 2005 - 12:25 AM

Could be a problem with the file, re-download it and try again.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users