Quantcast

Jump to content

» «
Photo

Possible Framerate Problem

1 reply to this topic
PixelJ
  • PixelJ

    Code Lyoko!

  • Members
  • Joined: 09 Feb 2003

#1

Posted 14 May 2005 - 02:39 AM

QUOTE
Operating System (OS): Microsoft Windows XP Professional 5.1.2600
Amount of RAM: 512 MB PC3200 DDR SDRAM
Internet connection type: Cable/Broadband
Video Card: ATI Radeon X300 (RV370)
Motherboard (mobo): Intel Pentium 4E, 3000 MHz (15 x 200)
Processor (CPU): brand and speed Intel® Pentium® 4 CPU 3.00GHz
Sound Card: Intel 82801FB ICH6 - High Definition Audio Controller [B-1]


Just yesterday I've been noticing that I've been having during Gaming. Before yester day I've been playing online with little to no problems but now everything is jumpy. I was just playing Wolfenstein and I noticed that most of the time when the screen jumps is when I move the mouse to change view direction. Other times it happens during intense fire-fights. I'm not exactly sure where exactly the problem is originating from but Can someone take a wild guess?
[Scratch that]
Now its getting worse, the skipping has gone to just browsing the web now. I did a McAfee Virus Scan, a Norton Virus Scan and a Spybot Scan and killed everything I found which was only 9 spywares. Still the problem progresses and is getting worse.

Cran.
  • Cran.

    910 reprisent

  • Members
  • Joined: 20 Apr 2004

#2

Posted 14 May 2005 - 03:11 AM

notify.gif Maybe your windows f*cked up or something, that's what happend to my friends computer but his whole computer was running slow, I reformatted for him and now it's working fine. Maybe try new drivers for the graphics card?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users