Quantcast

Jump to content

» «
Photo

Computer problem, modem I think.

  • This topic is locked This topic is locked
No replies to this topic
Sweets
  • Sweets

    Pяopagaиda Iиc.

  • Members
  • Joined: 18 Dec 2004
  • Unknown

#1

Posted 13 May 2005 - 03:20 AM Edited by SWEETSAPRIK, 19 May 2005 - 03:02 AM.

I most likely won't be on long before this laptop dies, and even if I am, I probably can't even give you the information needed to tell me what's wrong muchless how to fix it. But here goes anyway. (Keep in mind that I'm lucky I can work my TiVo, that's right I'm dumb as a stick.)

I updated to the new firefox, (I'm 98% sure that this has nothing to do with it.) and everything was fine, then about a minute later the power went out. I turned my PC back on and when I tried to get online I got an AOL error. I'm pretty sure It's either my modem, or related to it, since I can tell it's not even trying to dial anything. After futzing with it for a while I'm thinking that it got fried or something, that maybe it was a surge. My PC tells me I have a modem, and what kind, but it says it's on COM3, as does AOL, which leads me to believe that it was using COM3 before this happened. But my device manager doesn't list COM3, it says COM1 is my Communications Port. I've tried switching the modem to COM1, but it still doesn't work. I tried the modems troubleshooting program, and it says that there is another program accessing that port, so there is a conflict. But even after ending every process that could be doing anything, it still says that. COM1 says "This device is working properly", but when I click Phone and modem options>Modems>Properties>Diagnostics>Query modem. It says "The port that the modem is attached could not be opened. This may be the result of a hardware confilct. Check the device manager to verify all devices are functional." I get the same messages no matter which COM port it's set to, and although I can set it to COM3, I don't see a way to activate, test, or even look for COM3 in the Device Manager.

And yes, I've run Spybot S&D, McAfee, Hijackthis, and AdAware, all with the newset definitions file, or update, and found nothing. Again, keep in mind that even if you know what it is, and how to fix it, you'll have to translate it into moron for me to understand. Anything that you can't fix with a hammer is usually beyond me.

I probably left out key information, and gave you stuff that's irrelevant, so as long as I can still get on via this ten year old laptop running AOL8, and windows98, I can tell you more. Does anyone have any ideas what it could be? Or am I going to have to take it somewhere?
(EDIT)
I hope some of this is actually useful or relevant. Again, I'm dumb as a post so I don't know what info you'd need to be able to help me.
OS: XP Home edition
Version: 5.1.2600 SP2 build 2600
RAM 512MB
CPU: x86 Family 15 model 2 stepping 7 genuine Intel ~2784Mhz
Modem: Conexant SmartHSFi V92 56k Speakerphone PCI modem
Driver: 5.3.29.1

Also, I can't download that program on wolf's faq because the problem PC won't connect, and this laptop has no drives that can write. If any more information is needed then you'll have to tell me what you need and how to find it.
(RE-EDIT)
Anybody? suicidal.gif
Oh, and my connection (When it's working.) is AOL dial-up obviously.
(Yet another edit)
I also have ZoneAlarm, and windows firewall, but I turned them both off while trying to fix it myself and that had no effect.
(FINAL-EDIT)
Gave up and bought an external modem.
Lock please.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users