Quantcast

Jump to content

» «
Photo

Boot.ini Problem?

3 replies to this topic
Morph
  • Morph

    Spiritless Monkey

  • Members
  • Joined: 12 Nov 2001

#1

Posted 12 May 2005 - 02:19 AM

Okay, so I installed my friends copy of XP on my machine, only his Key was already registered, so I formatted that HDD to erase it. (note also that I installed XP after my Win2000 Pro). Now, whenever I start my PC up, it wants to give the the choice of either Windows XP, or Win2kPro. This is getting annoying. I tried editing my Boot.ini in my Win2000 directory and deleting the WINXP selection, but its still there. I have run out of ideas. I even got into the registry, but couldnt find anything.

Any more Ideas? I know someone here must know what to do!

Kotsudaira
  • Kotsudaira

    The Wanderer

  • BUSTED!
  • Joined: 08 Jan 2005

#2

Posted 12 May 2005 - 02:35 AM

<Doody> http://www.gtaforums...dpost&p=2832136 post and tell him to edit c:\boot.ini
<Doody> in regards to me


-Kotsudaira

FiShMaStEr
  • FiShMaStEr

    GATTACA!

  • Members
  • Joined: 02 Oct 2002

#3

Posted 12 May 2005 - 05:48 AM

go start then right click my computer and go to properties

click on the advanced tab then click the settings button under start up and recovery. you have ur boot.ini options there. you can remove them manually by going edit, or just change the timer down to 0 if u want it to auto load the default boot option (should be winxp).

the_travis_s
  • the_travis_s

    Soldier

  • Members
  • Joined: 07 Aug 2002

#4

Posted 12 May 2005 - 05:20 PM

You may think you changed the boot.ini file, but unless you removed the read only attributes first, you didn't actually save the changes.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users