Quantcast

Jump to content

» «
Photo

Messed up col

2 replies to this topic
SmellyJelly
  • SmellyJelly

    Hoodies

  • $outh $ide Hoodz
  • Joined: 04 Jan 2003

#1

Posted 11 May 2005 - 02:17 AM

When I was modding GTA3 everything I made except a bridge and an island would have an offset col. Because of that I would be driving and then I would just ranomly crash. So what I'm wondering is if I modded GTAVC if the col wold still be messed up and if so would it be more common than GTA3?

EDIT- Whoops, this was ment to be in troubleshooting.

DexX
  • DexX

    Black Hat

  • Feroci
  • Joined: 16 May 2002

#2

Posted 11 May 2005 - 04:45 AM

/* its fine here, some of the forum topics tend to overlap.
Regarding your question; vice and gta3 use a near identical collision format, so yea, you could in theory have the exact same problem.
It sounds like the col object isn't centered to your ingame mesh. i find the best soulition for that, is to make sure that not only do both objects line up when your making them, but so does the axis. */

SmellyJelly
  • SmellyJelly

    Hoodies

  • $outh $ide Hoodz
  • Joined: 04 Jan 2003

#3

Posted 11 May 2005 - 09:36 PM Edited by SmellyJelly, 13 May 2005 - 04:11 AM.

QUOTE
make sure that not only do both objects line up when your making them, but so does the axis.


What do you mean both objects? I need more help. nervous.gif

Also I'm using these tutorials.

Ok, I just got an idea. What if I make it in Sketchup, size it and texture it in Zmod, then send it to Gmax. After that I would do the normal stuff to put it in game without the col to be offset. Is it possible to do that without having to resize and retexture?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users