Quantcast

Jump to content

» «
Photo

problem with gmail

9 replies to this topic
Werleman1
  • Werleman1

    Werle

  • Members
  • Joined: 07 Nov 2004

#1

Posted 09 May 2005 - 08:25 PM

hello , this is my first post in these parts of the forums .
i have a problem .
whenever i try sending an email using gmail and it gives me the messege "the messege has been sent" but people hav'nt been able to get the emails, ive even tried sending it to one of my other email addresses but nothing.
can somebody help me?

magical_trevor
  • magical_trevor

    Propaganda Inc.

  • Members
  • Joined: 06 Nov 2004

#2

Posted 09 May 2005 - 08:30 PM

Are you using an email client or the gmail webpage?

Have you tried waiting a bit, because emails don't always arrive instantly, I've had to wait for about 4 days for some of my emails to reach their destination, but that wasn't with gmail...

Luke2004
  • Luke2004

    You wanna leave? k. gtfo.

  • BUSTED!
  • Joined: 10 Nov 2004

#3

Posted 09 May 2005 - 08:32 PM Edited by Luke2004, 09 May 2005 - 08:48 PM.

Are you and your friends using the same mall provider? (Such as Yahoo! or Hotmail.) because sometimes the servers can be delaied.

Werleman1
  • Werleman1

    Werle

  • Members
  • Joined: 07 Nov 2004

#4

Posted 09 May 2005 - 08:40 PM

i've tried sending to gmail , hotmail , yahoo and even cellular phones but none of them get sent

Luke2004
  • Luke2004

    You wanna leave? k. gtfo.

  • BUSTED!
  • Joined: 10 Nov 2004

#5

Posted 09 May 2005 - 08:46 PM

QUOTE (werleman1 @ May 9 2005, 21:40)
i've tried sending to gmail , hotmail , yahoo and even cellular phones but none of them get sent

Sometimes it's not the reciever it's the sender, maybe google had a delay through their mail server. It happens. confused.gif

MasterMayday
  • MasterMayday

    Li'l G Loc

  • Members
  • Joined: 26 Sep 2003

#6

Posted 10 May 2005 - 08:04 PM

I had the same problem at one point but its working now...how long have you had your account?
Peace

Werleman1
  • Werleman1

    Werle

  • Members
  • Joined: 07 Nov 2004

#7

Posted 10 May 2005 - 09:30 PM

ive had it for like 3 moths now

EmSixTeen
  • EmSixTeen

    yer ma's got athlete's foot!

  • $outh $ide Hoodz
  • Joined: 13 Apr 2002

#8

Posted 10 May 2005 - 10:56 PM

Did it work before?

MasterMayday
  • MasterMayday

    Li'l G Loc

  • Members
  • Joined: 26 Sep 2003

#9

Posted 11 May 2005 - 01:58 PM

Hmm same and i dont have the probs anymore....strange.

Luke2004
  • Luke2004

    You wanna leave? k. gtfo.

  • BUSTED!
  • Joined: 10 Nov 2004

#10

Posted 11 May 2005 - 03:47 PM

Don't forget though, this is a new service, had at the minute hasn't been made to register publically. Google might be making changes to make their services even better, in which case may cause some e-mails to remain un-delievered.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users