Quantcast

Jump to content

» «
Photo

More Computer Problems..

12 replies to this topic
millermagic
  • millermagic

    The CCR Fan

  • Members
  • Joined: 11 Oct 2002

#1

Posted 22 April 2005 - 12:45 AM

I about ready to pull out a .357 magnum and shoot the computer. A guy in florida did it to his chrysler, and there are alot of similarities between chrysler's quality and windows me.

Wednesday I was using the computer and all the sudden the keyboard quit working correctly. The ctrl, delete, backspace keys all quit working along with the directional buttons. I tried 5 different keyboards, but it ain't working. To type this I had to use the on screen keyboard. How can I fix this?

Problem 2, The printer is connected, the drivers installed and it says that it is not connected or the printer is offline. I kn0ow the printer is connected and that it is online. Why can't it connect?

bdww69
  • bdww69

    /\ LIL' JON A.K.A. King Of Krunk

  • Members
  • Joined: 06 Mar 2005

#2

Posted 22 April 2005 - 01:07 AM

i would hope you backed up your files!! try to system restore or else reformat and reinstall me.

millermagic
  • millermagic

    The CCR Fan

  • Members
  • Joined: 11 Oct 2002

#3

Posted 22 April 2005 - 01:12 AM

Reinstalling winows is my only optioon

Waste
  • Waste

    Gangsta

  • Members
  • Joined: 15 Nov 2004

#4

Posted 22 April 2005 - 01:14 AM

Have you tried reinstalling the keyboard and printer drivers?

Purple Phatness
  • Purple Phatness

    Big Perm Reparsent

  • BUSTED!
  • Joined: 20 Apr 2005

#5

Posted 22 April 2005 - 01:20 AM

QUOTE (Waste @ Apr 21 2005, 19:14)
Have you tried reinstalling the keyboard and printer drivers?

Keyboard drivers are universal except for function keys (e-mail, web browsing, etc). Any keyboard will work in any corresponding keyboard connector.

QUOTE (bdww69)
reformat and reinstall me.

No, format and install 2000 (or XP, if you'd like).

Waste
  • Waste

    Gangsta

  • Members
  • Joined: 15 Nov 2004

#6

Posted 22 April 2005 - 01:33 AM

QUOTE (Purple Phatness @ Apr 21 2005, 20:20)
QUOTE (Waste @ Apr 21 2005, 19:14)
Have you tried reinstalling the keyboard and printer drivers?

Keyboard drivers are universal except for function keys (e-mail, web browsing, etc). Any keyboard will work in any corresponding keyboard connector.


Yes, I know, but if ME has a Device Manager, you can uninstall them and reinstall them.
Of course, I have never used ME, and have no idea if it has this function.

user posted image

[edit]
In fact, back when I first got my computer, I had this exact same problem and reinstalling the drivers worked like a charm.

millermagic
  • millermagic

    The CCR Fan

  • Members
  • Joined: 11 Oct 2002

#7

Posted 22 April 2005 - 02:36 AM

Problem fixed. I searched for a driver of the keyboard and it didn't find one but it started to work. The printer ain't started yet though

PresidentKiller
  • PresidentKiller

    Anger Manager

  • The Connection
  • Joined: 22 Dec 2004
  • Mexico

#8

Posted 22 April 2005 - 03:32 AM

What's the brand and model of your printer?

Tornado Rex
  • Tornado Rex

    *nix gets the chicks

  • $outh $ide Hoodz
  • Joined: 12 Nov 2001

#9

Posted 22 April 2005 - 03:35 AM

QUOTE (PresidentKiller @ Apr 21 2005, 22:32)
What's the brand and model of your printer?

$10 says Lexmark.

millermagic
  • millermagic

    The CCR Fan

  • Members
  • Joined: 11 Oct 2002

#10

Posted 22 April 2005 - 01:07 PM

It's compaqIj1200 but it's made by lexmark. I take it this is a common problem with lexmark then?

Tornado Rex
  • Tornado Rex

    *nix gets the chicks

  • $outh $ide Hoodz
  • Joined: 12 Nov 2001

#11

Posted 23 April 2005 - 10:18 AM

QUOTE (millermagic @ Apr 22 2005, 08:07)
It's compaqIj1200 but it's made by lexmark. I take it this is a common problem with lexmark then?

My Lexmark used to f*ck up all the time like this.

I never was able to find a solution confused.gif

So I just got a new printer. Sorry.

PresidentKiller
  • PresidentKiller

    Anger Manager

  • The Connection
  • Joined: 22 Dec 2004
  • Mexico

#12

Posted 23 April 2005 - 10:24 PM

Yes, this problem seems to be very common on Lexmark ink-jet printers. My uncle had one a few years ago and finally replaced it after it got on his nerves... confused.gif

millermagic
  • millermagic

    The CCR Fan

  • Members
  • Joined: 11 Oct 2002

#13

Posted 24 April 2005 - 02:41 AM

I was trying to print something and I happened to come across one of them USB cables. I put it in the printer, reinstalled it and now it works through USB but not LPT1. Last time we had to reinstall the OS I couldn't get it to work through USB and had to use LPT1. I really hate computers.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users