Quantcast

Jump to content

» «
Photo

IMG Tool Runtime Error 429?

3 replies to this topic
fourjays5000
  • fourjays5000

    Player Hater

  • Members
  • Joined: 20 Apr 2005

#1

Posted 20 April 2005 - 08:32 PM

Hi all,
I am trying to get the IMG Tool working, so I can install mods for GTA:VC. However, when I run it I get the error:

Run-time error '429':
ActiveX component can't create object

I have installed the VB6 runtime files, and set my GTAVC directory so that it isn't read-only. What can I do to make the IMG tool work?

I have been installing mods with the VCM Manager today, but the number of mods for it seem limited, so I want to try and get the IMG tool working if possible. smile.gif
Thanks

PatrickW
  • PatrickW

    GTA Juggernaut

  • Moderator
  • Joined: 07 Jan 2004
  • Netherlands

#2

Posted 20 April 2005 - 09:16 PM

Try IMG by respawn, it a faster replacement for the old IMG-tool, with lots of advanced features.
It offers the same functionality as IMG-tool and than some more...

fourjays5000
  • fourjays5000

    Player Hater

  • Members
  • Joined: 20 Apr 2005

#3

Posted 21 April 2005 - 10:19 AM Edited by fourjays5000, 21 April 2005 - 10:21 AM.

That is what I am using, and what I get the error on. sad.gif

Does it have to go in a certain place (ie: GTA folders?), or something? Is there anything that needs configuring? The readme document gives no info as to any specific instllation requirements.

If it has any relevance, Im running WinXP Home SP2.

fourjays5000
  • fourjays5000

    Player Hater

  • Members
  • Joined: 20 Apr 2005

#4

Posted 21 April 2005 - 12:38 PM

Are there any other programs that I could use to install GTAVC mods, or a manual way of doing it?

Are there any mods that change all the cars to real cars (that don't destroy your savegames)? I tried the Deluxe mod, but it rendered all of my savegames useless, leaving me with ghost towns.

Any help greatly appreciated.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users