Quantcast

Jump to content

» «
Photo

Why isn't this working?

3 replies to this topic
shocker275
  • shocker275

    Rat

  • Members
  • Joined: 19 Jun 2003

#1

Posted 10 April 2005 - 04:36 AM Edited by shocker275, 10 April 2005 - 06:24 AM.

I made an island and a bridge, and got that into the game fine. Now I want to add actual roads that are from the game, but duplicating the roads on Moo Mapper and putting them down on my island makes the game crash while it's loading. Is there any other way I can get roads on my island without making them from scratch, but just using the ones in-game? I'm doing this all on GTA3.

jcab42
  • jcab42

    Custom Planet Builder

  • Members
  • Joined: 21 Sep 2002

#2

Posted 11 April 2005 - 11:05 AM

In GTA3 you can't duplicate more than one model that contains a car or pedestrian path on it. Go to ODIE's page and download "ODIE´s ROAD-PACK V0.5".

http://www.feege.de/...k/downloads.htm

shocker275
  • shocker275

    Rat

  • Members
  • Joined: 19 Jun 2003

#3

Posted 11 April 2005 - 10:59 PM Edited by shocker275, 11 April 2005 - 11:08 PM.

I got it to install fine, but now when I go to moo mapper the roads aren't visible. I can see there files and click on them, just not see them. Also there's a premade rode in GTA 3, so I know that you can atleast see them in-game.

EDIT and I go through them, but I can try to fix that myself...

68K
  • 68K

    Just your average criminal

  • Members
  • Joined: 12 Mar 2002

#4

Posted 22 April 2005 - 02:06 PM

QUOTE (jcab42 @ Apr 11 2005, 11:05)
In GTA3 you can't duplicate more than one model that contains a car or pedestrian path on it. Go to ODIE's page and download "ODIE´s ROAD-PACK V0.5".

http://www.feege.de/...k/downloads.htm

Ah, is that right? That might explain why just putting two road pieces in INDUSTNW (GTA3) is crashing the game while loading.

I'll try roads from the road pack. Thanks for the information.

~S




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users