Quantcast

Jump to content

» «
Photo

Double click Gtavc.exe and...... nothing happens

4 replies to this topic
ViperGTS-R
  • ViperGTS-R

    Li'l G Loc

  • Members
  • Joined: 24 Jul 2002

#1

Posted 29 May 2004 - 06:17 PM

I have owned GTA:VC for PC since the day it came out i have had no problems running it at all, i can run full spec graphics and still run smooth...

I recently upgraded to an ATI Radeon 9600xt (from a Geforce 4 MX-440) but GTA:VC still ran...

but now all of a sudden i double click Gtavc.exe and it shows the egg-timer next to the cursor for about 1 sec and then nothing happens, ive checked the task list and its not running in there. It just doesnt run confused.gif .

Ive tried:
-Reinstalling
-checking task list to see if its running in the background
-closing all non-vial programs then running
-Running from start menu and directly from directory

PC Specs:
AMD Athlon XP 2100+
512 Ram
Asus ATI Radeon 9600xt

Software:
Windows XP Pro
DirectX 9.0b
GTA:VC 1.0
Latest ATI Drivers

Ive done a search on the forum, but i cant seem to spot anything similar to mine and ive checked the known bugs topic,

Any Ideas? sad.gif

Direct!
  • Direct!

    joker, toker, midnight smoker

  • Members
  • Joined: 01 Feb 2004

#2

Posted 29 May 2004 - 06:19 PM

delete gtavc.set from the my documents\gta vice city user folder.

ViperGTS-R
  • ViperGTS-R

    Li'l G Loc

  • Members
  • Joined: 24 Jul 2002

#3

Posted 29 May 2004 - 06:25 PM

wow, that was a fast reply!

worked thanks alot smile.gif

MrPacane
  • MrPacane

    Player Hater

  • Members
  • Joined: 04 Jun 2004

#4

Posted 04 June 2004 - 01:37 AM

I got the same problem. I deleted gta_vc.set but the game still refuses to launch dontgetit.gif ...I tried to re-install the game but it doesn't work.

Can anybody help me? confused.gif

MrPacane
  • MrPacane

    Player Hater

  • Members
  • Joined: 04 Jun 2004

#5

Posted 04 June 2004 - 01:39 AM

I got the same problem. I deleted gta_vc.set but the game still refuses to launch dontgetit.gif ...I tried to re-install the game but it doesn't work.

Can anybody help me? confused.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users