Quantcast

Jump to content

» «
Photo

[Official] Myriad Install Helper & Booster v1.0

  • This topic is locked This topic is locked
197 replies to this topic
Lord Molo
  • Lord Molo

    GTA Drifter

  • Members
  • Joined: 24 Oct 2003

#151

Posted 25 August 2004 - 10:06 PM

I don't mean to be annoying, but when I try to use the installer it gives me this:


Selected game path: C:\Program Files\Rockstar Games\Copy of Grand Theft Auto Vice City
Removing VC and adding Myriad's first island, Illcom ...
Installation source folder add_to_img not found.
Expected to find directory: C:\WINDOWS\TEMP\Rar$EX29.396\X10\add_to_img
Installation failed.

-------------------------------------------
The script failed. The installation failed.
-------------------------------------------

What should I do? if it's not to much trouble...

spaceeinstein
  • spaceeinstein

    巧克力

  • Members
  • Joined: 17 Jul 2003

#152

Posted 25 August 2004 - 11:24 PM

It was expecting to find the folder. If you don't know what that means, it can't find the folder. Delete everything in the folder. Go to the zip file and extract all into that folder.

vcpd19
  • vcpd19

    (TCB) Governor #1

  • Members
  • Joined: 04 Nov 2002

#153

Posted 26 August 2004 - 12:43 AM

CODE
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\CPBLOCK\CPBLOCK.IDE ... ERROR: Object ID  2620 already used


I got that installing the pool.

The problem is that the pool is in the game, but it's weird looking... and Tommy can walk right on it!

user posted image

Pumpkin Zone
  • Pumpkin Zone

    Humans are such easy prey.

  • $outh $ide Hoodz
  • Joined: 24 Jun 2004
  • Unknown

#154

Posted 26 August 2004 - 12:56 AM

That always happens to me. One time I got it working by like going to D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\CPBLOCK\CPBLOCK.IDE and changing the Object ID 2620 to something else. And never saved that. Then I installed something and made all my files crash so I had to re-install Myriad and now I can't figure out what I did to the 2620 to make everything work out. And on DK's Enterprize all the lights that are supposed to be on at night are like stuck underground.

vcpd19
  • vcpd19

    (TCB) Governor #1

  • Members
  • Joined: 04 Nov 2002

#155

Posted 26 August 2004 - 03:35 AM

I fixed the pool problem by not installing the commerial district.

But here's my latest problem with Snowracer's Dock:

CODE
Selected game path: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City
Installing Snow Racer's Yacht...
Source dir: add_to_img
Reading IMG...
Indexes:  1817
Deleting object illcom_c7_r1.dff ... ok
Deleting object illcom_c8_r1.dff ... ok
Deleting object illcom_c9_r1.dff ... ok
Checking object lodboatp.dff... not found, object will be added
Checking object sr_boatp.dff... not found, object will be added
Checking object sr_boatp2.DFF... not found, object will be added
Checking object sr_boatp3.DFF... not found, object will be added
Checking object sr_boatp4.DFF... not found, object will be added
Checking object sr_boatp_c.dff... not found, object will be added
Checking object sr_boatp.txd... not found, object will be added
Rebuilding IMG...
Filling in objects...
lodboatp.dff ... ok
sr_boatp.dff ... ok
sr_boatp2.DFF ... ok
sr_boatp3.DFF ... ok
sr_boatp4.DFF ... ok
sr_boatp_c.dff ... ok
sr_boatp.txd ... ok
- objects deleted (or replaced):  3
- recreating: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\models\gta3.dir
Rebuilding done
Scanning IDE files...
- Opening the 'gta_vc.dat' file... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\generic.IDE ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\illcomNW\illcomNW.ide ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\illcomNE\illcomNE.ide ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\illcomSW\illcomSW.ide ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\illcomSE\illcomSE.ide ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\illcomSUB\illcomSUB.ide ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\STREETSIGNS\STREETSIGNS.IDE ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\PARK\PARK.IDE ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\STREETSIGNS\STREETSIGNS.IDE ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\DIESEL\DIESEL.IDE ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\ODIES2ND\ODIES2ND.IDE ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\TOKYO\TOKYO.IDE ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\JASONB\JASONB.IDE ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\OPS_PLAZA\OPS_PLAZA.IDE ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\ILLCOM_C4_R7\ILLCOM_C4_R7.IDE ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\DELFI\DELFI.IDE ... ok
-- Scanning IDE file: D:\Program Files\Rockstar Games\Grand Theft Auto Vice City\DATA\MAPS\CP_NRON\CP_NRON.IDE ... ERROR: Object ID  2760 already used

-------------------------------------------
The script failed. The installation failed.
-------------------------------------------

spaceeinstein
  • spaceeinstein

    巧克力

  • Members
  • Joined: 17 Jul 2003

#156

Posted 26 August 2004 - 04:17 AM Edited by spaceeinstein, 26 August 2004 - 04:22 AM.

Sometimes you need to install lots if the installer failed. Some lots uses ID numbers that don't belong to them. Check MooMapper and validate all files.

Lord Molo
  • Lord Molo

    GTA Drifter

  • Members
  • Joined: 24 Oct 2003

#157

Posted 26 August 2004 - 03:07 PM

QUOTE (spaceeinstein @ Aug 25 2004, 23:24)
It was expecting to find the folder. If you don't know what that means, it can't find the folder. Delete everything in the folder. Go to the zip file and extract all into that folder.

What folder? I don't mean to be annoying but could someone tell me the steps to using myriad islands?

vcpd19
  • vcpd19

    (TCB) Governor #1

  • Members
  • Joined: 04 Nov 2002

#158

Posted 26 August 2004 - 03:45 PM

QUOTE (spaceeinstein @ Aug 26 2004, 00:17)
Sometimes you need to install lots if the installer failed. Some lots uses ID numbers that don't belong to them. Check MooMapper and validate all files.

Moomapper came up with 92 errors. The ID number in the Yacht conflict with the N Ron building (2760). Now what?

Barton Waterduck
  • Barton Waterduck

    retired modder

  • Members
  • Joined: 12 Feb 2002

#159

Posted 26 August 2004 - 03:55 PM

QUOTE (vcpd19 @ Aug 26 2004, 16:45)
QUOTE (spaceeinstein @ Aug 26 2004, 00:17)
Sometimes you need to install lots if the installer failed. Some lots uses ID numbers that don't belong to them. Check MooMapper and validate all files.

Moomapper came up with 92 errors. The ID number in the Yacht conflict with the N Ron building (2760). Now what?

Ask Snow Racer.

vcpd19
  • vcpd19

    (TCB) Governor #1

  • Members
  • Joined: 04 Nov 2002

#160

Posted 26 August 2004 - 04:00 PM

The problem is that everytime I install a new file since the N Ron building, I've been getting "ID 2760 already used" errors during the install, and I get that message when it checks the N Ron folder.

spaceeinstein
  • spaceeinstein

    巧克力

  • Members
  • Joined: 17 Jul 2003

#161

Posted 26 August 2004 - 04:36 PM

Assign a different ID number for the object then.

Lord Molo
  • Lord Molo

    GTA Drifter

  • Members
  • Joined: 24 Oct 2003

#162

Posted 26 August 2004 - 05:23 PM

Alright I've extracted all of the files from the zip file and put them in their own folder in the copy of Grand theft auto vice city. the same thing happens. Where do i go from here? are there more files that I have to download?

vcpd19
  • vcpd19

    (TCB) Governor #1

  • Members
  • Joined: 04 Nov 2002

#163

Posted 26 August 2004 - 05:27 PM

QUOTE (spaceeinstein @ Aug 26 2004, 12:36)
Assign a different ID number for the object then.

Then I get a model name mismatch error.

I managed to uninstall N Ron, so I can now install more lots, but the games crashes every two minutues. Is this because of the 92 errors I got in MooMapper?

Lord Molo
  • Lord Molo

    GTA Drifter

  • Members
  • Joined: 24 Oct 2003

#164

Posted 26 August 2004 - 05:41 PM Edited by Lord Molo, 27 August 2004 - 01:25 PM.

Selected game path: C:\Program Files\Rockstar Games\Copy of Grand Theft Auto Vice City
Removing VC and adding Myriad's first island, Illcom ...
Installation source folder add_to_img not found.
Expected to find directory: C:\Program Files\Rockstar Games\Copy of Grand Theft Auto Vice City\Myriad Islands\X10\add_to_img
Installation failed.

I think I get it now. Its looking for the folder add_to_img, but the img file isn't there, so, the question is,
where can I find it?

Ryan_
  • Ryan_

    Ryan_ aka 4:20

  • Members
  • Joined: 06 Sep 2002

#165

Posted 03 September 2004 - 05:36 PM

question about the "object ID already used error with BW's installer.

is the problem with the ID's for the lots? or does the installer have some issues with certain id'?

i ask because i tell the bw script to remove the id but i still get the error, but if i remove manually there is no problem.

thank you for your replys.

repole
  • repole

    n00b

  • Members
  • Joined: 28 Jul 2004

#166

Posted 14 September 2004 - 11:45 PM

This install was a huge help, it still took me a while to install that first island due to me being a n00b and all, but thanks to the BWInstaller, I can enjoy Myriad biggrin.gif Thanks for the effort Barton..

That Guy102
  • That Guy102

    Player Hater

  • Members
  • Joined: 12 Nov 2004

#167

Posted 15 November 2004 - 02:05 AM

I had that problem to, but now that i think about it... Doesn't the game make the IMG. and TXD. after the first time its started.

Don't laugh, im no programer.
blush.gif

spaceeinstein
  • spaceeinstein

    巧克力

  • Members
  • Joined: 17 Jul 2003

#168

Posted 15 November 2004 - 07:21 PM

QUOTE (That Guy102 @ Nov 14 2004, 22:05)
Doesn't the game make the IMG. and TXD. after the first time its started.

What does that mean?

El Stonero
  • El Stonero

    Player Hater

  • Members
  • Joined: 17 Nov 2004

#169

Posted 17 November 2004 - 02:00 AM Edited by El Stonero, 17 November 2004 - 03:12 AM.

it doesn't work for me. It goes as followed. Can't read C:\Documents and Settings\Doug\Desktop\BWInstall.txt

Cj Big Sweet Smoke Johnson
  • Cj Big Sweet Smoke Johnson

    Grove Street OG

  • Members
  • Joined: 25 Nov 2004

#170

Posted 10 December 2004 - 12:53 AM

HELP WHAT DOES THIS MEAN!!

Selected game path: C:\Program Files\Rockstar Games\Grand Theft Auto Vice City
Removing VC and adding Myriad's first island, Illcom ...
Installation source folder add_to_img not found.
Expected to find directory: C:\Documents and Settings\Guest\Desktop\Myriad Island\X10\add_to_img
Installation failed.

-------------------------------------------
The script failed. The installation failed.
-------------------------------------------

Barton Waterduck
  • Barton Waterduck

    retired modder

  • Members
  • Joined: 12 Feb 2002

#171

Posted 10 December 2004 - 05:28 AM

QUOTE (Cj Big Sweet Smoke Johnson @ Dec 10 2004, 01:53)
HELP WHAT DOES THIS MEAN!!

Selected game path: C:\Program Files\Rockstar Games\Grand Theft Auto Vice City
Removing VC and adding Myriad's first island, Illcom ...
Installation source folder add_to_img not found.
Expected to find directory: C:\Documents and Settings\Guest\Desktop\Myriad Island\X10\add_to_img
Installation failed.

-------------------------------------------
The script failed. The installation failed.
-------------------------------------------

Use the Official Package Installer

Appleyard
  • Appleyard

    My mommy says im special :D

  • Members
  • Joined: 03 Dec 2004

#172

Posted 16 January 2005 - 02:33 AM

I'm trying to use the installer but its not working cuz when i got to install the first island i get this- Selected game path: C:\Program Files\Rockstar Games\Grand Theft Auto Vice City
Removing VC and adding Myriad's first island, Illcom ...
Installation source folder add_to_img not found.
Expected to find directory: C:\Documents and Settings\RYAN\My Documents\My Videos\BWInstaller\X10\add_to_img
Installation failed.

-------------------------------------------
The script failed. The installation failed.
-------------------------------------------

And I dont get why its not working? dontgetit.gif

spaceeinstein
  • spaceeinstein

    巧克力

  • Members
  • Joined: 17 Jul 2003

#173

Posted 16 January 2005 - 05:15 AM

Can you read it? It's in English! It means that it can't find the folder.

Barton Waterduck
  • Barton Waterduck

    retired modder

  • Members
  • Joined: 12 Feb 2002

#174

Posted 16 January 2005 - 07:06 AM Edited by Barton Waterduck, 16 January 2005 - 07:11 AM.

Again, read the readme. Most of your problems is explained in there, like download the mods to install before you try to install them. That way, the installer actually has something to install.

Again, read the readme.
Again, read the readme.
Again, read the readme.

itsjake88
  • itsjake88

    Li'l G Loc

  • Members
  • Joined: 11 Feb 2003

#175

Posted 18 January 2005 - 12:27 AM

Great job on this Installer/Readme. I did it the first try with no problems. This is a great mod.

joe2006
  • joe2006

    Scratched it agian did you?

  • Members
  • Joined: 26 Dec 2004

#176

Posted 06 April 2005 - 09:27 PM Edited by joe2006, 06 April 2005 - 11:19 PM.

I tried installing The bwinstaller and it said it failed to find an add_to_img. I tried to sort this out with the img editor but nothing happened. I have everything the readme told me to get but it never did install. Is something missing in the readme?

spaceeinstein
  • spaceeinstein

    巧克力

  • Members
  • Joined: 17 Jul 2003

#177

Posted 06 April 2005 - 11:23 PM

You mean failed to find the DIR add_to_img?!

joe2006
  • joe2006

    Scratched it agian did you?

  • Members
  • Joined: 26 Dec 2004

#178

Posted 07 April 2005 - 01:31 AM Edited by joe2006, 07 April 2005 - 03:16 PM.

Yes, i tried many differant things and i couldn't figure out why it wouldn't install.

alexrw
  • alexrw

    Peon

  • Members
  • Joined: 10 Feb 2005

#179

Posted 12 April 2005 - 07:58 PM

call me a noob but how are you supposed to use the scripts forthis program
i have the scripts
i have the files
i just don't know what to do with them

Tommy Zarelli
  • Tommy Zarelli

    Player Hater

  • Members
  • Joined: 15 Apr 2005

#180

Posted 15 April 2005 - 01:23 AM

Selected game path: C:\Program Files\Rockstar Games\Grand Theft Auto Vice City
Removing VC and adding Myriad's first island, Illcom ...
Source dir: add_to_img
Reading IMG...
Indexes: 1609
ERROR: BOATCRANELG0.DFF not found

-------------------------------------------
The script failed. The installation failed.
-------------------------------------------


IT KEEPS SAYING THIS! YES IM A NEWB BUT DONT BE PREJEDOUS! I AM STUPID IM NOT A MOD OR HACKER COMPUTER NERD! I JUST WANNA PLAY THE GAME!
WHAT DO I DO?
I NEED PLAIN AND SIMPLE INSTRUCTIONS PLEASE




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users