Quantcast

Jump to content

» «
Photo

white screen of death?

6 replies to this topic
Ye7i
  • Ye7i

    Player Hater

  • Members
  • Joined: 16 Jun 2003

#1

Posted 16 June 2003 - 08:55 AM

i was playing vice city for about a week.. and one day when i've runned it it did not start! after intro a white screen shows and nothing happens.. i had this white screen before but after 2 seonds it was going out and menu appeared.. :angry:
the day before i was playing with cheats.. but nothing except BIGBANG and TIMEISPASSINGMEBY (or somethin like that).. when i've ended having fun with cheats i've loaded my previously saved game and started to normally pass the missions.. after 2-3 missions i saved my game.. maybe it's becouse of these cheats but when i've runned my saves on my friend's computer i could play it.. :/
i was trying to re-install the game, monitor registry and file entries and i couldn't find any interesting.. please help me but don't say that the only way to solve this problem is to format my hdd!!   :(

mafia mupa
  • mafia mupa

    Player Hater

  • Members
  • Joined: 12 Jun 2003

#2

Posted 16 June 2003 - 10:34 AM

well i have exactly same problem but i havent ever played this game it did it in first time running a game, but it wasnt white at start few times after it was whte
whats ur system specs and windows?

Ye7i
  • Ye7i

    Player Hater

  • Members
  • Joined: 16 Jun 2003

#3

Posted 16 June 2003 - 11:23 AM

well.. my sys specs are not so good but are quite good for that game :D : duron 660mhz, geforce 2mx 400 32mb, 43gb hdd and my os is win98se.. i wanna play!!!   :angry:

mafia mupa
  • mafia mupa

    Player Hater

  • Members
  • Joined: 12 Jun 2003

#4

Posted 16 June 2003 - 11:35 AM

check every driver and updates foe windows

Ye7i
  • Ye7i

    Player Hater

  • Members
  • Joined: 16 Jun 2003

#5

Posted 16 June 2003 - 12:55 PM

yeeeeeeeeeaaaaaaah baby :cool: !!! that's it!!! i've downloaded 44.03 nVidia drivers and it works.. i love you mafia mupa!! :colgate: but i still don't know why.. it was working for thw whole week.. but it doesn't matter.. it works!!!! thx thx thx!!!!   :r*:

stealthsniper
  • stealthsniper

    24: Vice City Is Here Early! Go Read Episode 3!

  • Members
  • Joined: 10 Jun 2003

#6

Posted 16 June 2003 - 10:22 PM

well it wasnt working because your about 140 Mhz below REQUIREMENTS for the game, let alone RECOMENDED and ur video card kinda sucks.

Ye7i
  • Ye7i

    Player Hater

  • Members
  • Joined: 16 Jun 2003

#7

Posted 18 June 2003 - 04:17 PM

well.. it works ok on my machine so.. f*** off of my cpu and graphic card.. it was not working becouse i had to turn off antivirus software.. nvidia drivers won't install if you don't turn it off.. and that was the problem!!   :/




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users