Quantcast

Jump to content

» «
Photo

No Subwoofer In Game?

4 replies to this topic
eXceL
  • eXceL

    Player Hater

  • Members
  • Joined: 24 Jul 2002

#1

Posted 16 June 2003 - 06:01 AM

What's up with this? When I go into the game my subwoofer cuts out at the menu! Then when I get out of the game my Creative Surround Mixer has changed back to 4 speakers. Is there anyway to fix this? Anyone else have this problem?

I have a SBLive! with the latest drivers - speakers don't matter, it's a software issue.

eXceL
  • eXceL

    Player Hater

  • Members
  • Joined: 24 Jul 2002

#2

Posted 19 June 2003 - 08:07 AM

Sweet then, don't help me!

Vicetopia
  • Vicetopia

    Factory Overclocked

  • Members
  • Joined: 18 May 2003

#3

Posted 19 June 2003 - 03:14 PM

Quote (eXceL @ June 19 2003,04:07)
Sweet then, don't help me!

Maybe no one knows the answer?

Atomic
  • Atomic

    teh PC chat rapist....

  • Members
  • Joined: 28 Apr 2003

#4

Posted 19 June 2003 - 04:34 PM

Quote (Vicetopia @ June 19 2003,10:14)
Quote (eXceL @ June 19 2003,04:07)
Sweet then, don't help me!

Maybe no one knows the answer?

fo shizzle

and it might be easier if you actualy told us what sound card and speakers you have.

UTplayer2
  • UTplayer2

    Player Hater

  • Members
  • Joined: 20 May 2003

#5

Posted 19 June 2003 - 09:25 PM

Me Have The Same Problem. I Have Adugetiy Gamer And Monsoon 5.1 speckers And It My Sub Always Cut out And When I'm Done Playing I Have To Set It Back 5.1. Maybe VC Doesn't Support 5.1 speckers and only 4. Becuase It Only lets you out 2 Speckers Or More Than 2 Speackers. It should  have a 5.1 setting.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users