Quantcast

Jump to content

» «
Photo

HUGE BUG

  • This topic is locked This topic is locked
9 replies to this topic
spike228
  • spike228

    Hustler

  • Members
  • Joined: 03 Mar 2003

#1

Posted 01 June 2003 - 10:50 PM

okay after beating the game the first time.  i tried to beat it the second time but on the mission where you beat up the chef and take his phone, when lance tells you to go to amunation, the game crashes shortly after the pink letters at the bottom confirm the objective.  

does anyone else have this because i checked to make sure that all my mods were gone, and i even reinstalled my game so i am sure it's some kind of file corruption in the main.scm file after completing the game. :(   :(

spike228
  • spike228

    Hustler

  • Members
  • Joined: 03 Mar 2003

#2

Posted 01 June 2003 - 11:17 PM

omg 12 people viewed this and know one has this problem?  or are you just trying right now? :turn:

spike228
  • spike228

    Hustler

  • Members
  • Joined: 03 Mar 2003

#3

Posted 02 June 2003 - 07:22 AM

okay 95 views and no one can tell me that they have it? :dozing:

Wilko
  • Wilko

    Square Civilian

  • Members
  • Joined: 13 Jun 2002

#4

Posted 02 June 2003 - 10:50 AM

Nope

Abadede
  • Abadede

    Snitch

  • Members
  • Joined: 04 Mar 2003

#5

Posted 02 June 2003 - 05:37 PM

Well, you didn't put what the bug was about in the title. :sneaky: So people had to read the post to see what you where talking about.   :dozing:

Jailbird
  • Jailbird

    Rat

  • Members
  • Joined: 14 Oct 2002

#6

Posted 02 June 2003 - 09:34 PM

The only bug I found (major, at least) was a freeze at Hyman Condos that required me to start a new game (the corruption affected all three of my saves).

Once I finish the game once, I'll start another one and see how things go...

spike228
  • spike228

    Hustler

  • Members
  • Joined: 03 Mar 2003

#7

Posted 02 June 2003 - 09:38 PM

i found out what caused it.  read my VICE gXT post.

Sonic-The-Hedgehog
  • Sonic-The-Hedgehog

    Quick & 2 Points!

  • Members
  • Joined: 22 May 2011

#8

Posted 06 February 2012 - 12:19 PM

first of all did you just download GTA VC?
second, if a HUGE BUG is in the game, try this...

1. Re-Install GTA VC
2. If you have Mods, Delete them ALL! ( By Re-Installing GTA VC )
3. Thay have edited the Game Virson, like Video Edit & Mission Edit ( up to +18 , Drugs , Storng Language ).

MrMateczko
  • MrMateczko

    Simply divine!

  • Members
  • Joined: 10 Dec 2011
  • Poland

#9

Posted 06 February 2012 - 06:10 PM

What is up with those huge bumps of topics recently?
Maybe it's because of lil weasel.

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#10

Posted 06 February 2012 - 06:24 PM

QUOTE (MrMateczko @ Monday, Feb 6 2012, 13:10)
What is up with those huge bumps of topics recently?
Maybe it's because of lil weasel.

Well, What I have heard from other Moderators(including lil weasal, The SA Mod), it is OK to bump old topics as long as you have something substantial to add to it/have the same problem(if a Troubleshooting topic)...?

However, in this case, it was NOT OK, as the one who bumped it is NOT having the same problem, nor is it really helpful, as since this is from 2003, I take it this has been fixed with all the new driver updates and OS updates(ie. Vista and 7)...that and the OP has not been on here lately...So, @Sonic-The-Hedgehog, Please be more careful in the future before bumping topics that are this old. Thanks for your cooperation... smile.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users