Quantcast

Jump to content

» «
Photo

i have a problem

17 replies to this topic
brumi
  • brumi

    Player Hater

  • Members
  • Joined: 30 May 2003

#1

Posted 01 June 2003 - 04:19 PM

hi everyone, i have a big issue
it happend with gta3 and gta: vice city
when I start a new game, in the intro movie, the PC restarts automatically, or crashes to the desktop. Also happen when i load a saved game.
i try with 2 different video cards (geforce2 64mb and geforce4 64mb ddr). I have installed the latest drivers of it. I installed the latest VIA 4in1 driver. I dont know what to do.
The sames games in another computer work perfectly. I need help. Please!
sorry for my english...
thanks!!
bruno

Purple9
  • Purple9

    WARNING: Contains Horse

  • The Precinct
  • Joined: 29 Aug 2002

#2

Posted 01 June 2003 - 07:01 PM

Quote (brumi @ June 01 2003,17:19)
hi everyone, i have a big issue
it happend with gta3 and gta: vice city
when I start a new game, in the intro movie, the PC restarts automatically, or crashes to the desktop. Also happen when i load a saved game.
i try with 2 different video cards (geforce2 64mb and geforce4 64mb ddr). I have installed the latest drivers of it. I installed the latest VIA 4in1 driver. I dont know what to do.
The sames games in another computer work perfectly. I need help. Please!
sorry for my english...
thanks!!
bruno

I think you might have more luck in the PC Discussion, man. A mod needs to move it for you...this section is just general Vice...PC Version is about problems with your game/pc/vice etc..

:)

Datalord
  • Datalord

    Boss

  • Cyclop 9
  • Joined: 30 Mar 2002
  • None

#3

Posted 01 June 2003 - 07:17 PM

moveage   ;)

[187]
  • [187]

    Crackhead

  • Members
  • Joined: 08 Dec 2002

#4

Posted 01 June 2003 - 07:39 PM

i was under the impression (at least my computer says) this is:
GTAForums.com>>GTA Vice City>>General PC Chat

Maybe im mistaken...

As for the freeze issue...I honestly dont have a clue, VC has only crashed once on my system, and mines not that great. Try maybe using it under a different system compatibility, i think thats helped others.


brumi
  • brumi

    Player Hater

  • Members
  • Joined: 30 May 2003

#5

Posted 02 June 2003 - 02:59 AM

sorry and thanks
but anyone can help me?
i love gta vice city..i need it!!!
thanks a lot!

bye

bruno

PontiFex
  • PontiFex

    Team 12 Stormer Team Captain

  • Members
  • Joined: 01 Jun 2003

#6

Posted 02 June 2003 - 03:38 AM

Sounds to me like you need to free up some Hard Drive space OR get more memory OR both. I would try freeing up some disk space (if you don't have much) first before you buy more memory.

K. Rosenberg
  • K. Rosenberg

    Player Hater

  • Members
  • Joined: 31 May 2003

#7

Posted 02 June 2003 - 04:11 AM

Try posting here.  This is a problem with your PC, not the game.

brumi
  • brumi

    Player Hater

  • Members
  • Joined: 30 May 2003

#8

Posted 02 June 2003 - 08:10 PM

ok..but what could be
i have 512mb sdram PC100
windows xp pro with sp1
and a genius soundmaker value 4.1

help please!!
thanks!!

Bruno

Vetinari
  • Vetinari

    pigeon egg mental coach

  • Members
  • Joined: 28 May 2003

#9

Posted 03 June 2003 - 12:27 AM

OK, this is about the 3rd time i post this in 2 days but people: when you're PC is restarting itself automatically and you are using XP, disable the auto-restart "feature" of XP so you can at least check if you're suffering from BSOD's (Blue Screen Of Death for those who don't know em) AND get some insight on what's causing it.

To disable the auto-restart:

- Go to Settings - Control Panel - System - tab Advanced
- Hit the "Settings" button for "Startup and recovery"
- Make sure "Automatically restart" is UNchecked.

Then, next time the game crashes, your comp (most likely) will NOT reboot, but will show you the full error (the BSOD). That screen will contain loads of unreadable garble (memory addresses etc). Never mind those. Also on that screen, you'll see some more readable bits, where a specific filename is mentioned. Write that one down and add it to your forum queries. It'll allow people who want to help you, to at least guess in the right direction (if the error mentions "nv4disp", anyone with half a brain will tell you to try other detonators for your nvidia card, e.g.).

edit: sounds like i'm pissed off - not the intention. But "my computer is rebooting itself" just isn't a lot to go by when troubleshooting, especially not for others who only have your written description to go by. So kill the auto-restart and give ppl some more info on your errors, if possible :)


NeliZ
  • NeliZ

    Player Hater

  • Members
  • Joined: 03 Jun 2003

#10

Posted 03 June 2003 - 07:23 PM

yo bruni i've got the same problem as you. it's really f*cked op. btw are you from the netherlands?
let me know when/if you have the solution 2 fix this gta vc problem ok?

greetz....

Vicetopia
  • Vicetopia

    Factory Overclocked

  • Members
  • Joined: 18 May 2003
  • United-States

#11

Posted 03 June 2003 - 07:24 PM

Insufficient RAM?  Video card isn't good enough?  You need DirectX 9?  You need new video drivers?

NeliZ
  • NeliZ

    Player Hater

  • Members
  • Joined: 03 Jun 2003

#12

Posted 03 June 2003 - 08:10 PM

i've got 512 ddrram , 2.1GhZ Intel Pentium4, GeForce TI4200 (64mb) and i've got direct X 9.0 (automaticaly installed when installing GTA VC, i thought)) and Drivers = 41.09

btw, how can i see which directX version i've got installed on my pc??

Vicetopia
  • Vicetopia

    Factory Overclocked

  • Members
  • Joined: 18 May 2003
  • United-States

#13

Posted 03 June 2003 - 09:03 PM

Start > Run > dxdiag

brumi
  • brumi

    Player Hater

  • Members
  • Joined: 30 May 2003

#14

Posted 03 June 2003 - 11:00 PM

Quote (NeliZ @ June 03 2003,20:23)
yo bruni i've got the same problem as you. it's really f*cked op. btw are you from the netherlands?
let me know when/if you have the solution 2 fix this gta vc problem ok?

greetz....

NeliZ, i am from argentina..
i am having this problem for a lot of time.
if some day i find the solution to my problem i will tell you..as well as you tell me..please

brumi
  • brumi

    Player Hater

  • Members
  • Joined: 30 May 2003

#15

Posted 03 June 2003 - 11:08 PM

and i also have every component wothout problem..
athlon xp 1800+
512 mb ram
geforce4 mx440 64mb ddr
directx 9.0.. I TRY ALL POSSIBLE DRIVERS
and mi BSOD said that the causing file is nv4_disp.dll
i know that are the detonator drivers,,BUT I TRY EVERY ONE THAT APPEARS IN NVIDIA site
help please!!
thanks a lot too!!

bruno

K. Rosenberg
  • K. Rosenberg

    Player Hater

  • Members
  • Joined: 31 May 2003

#16

Posted 04 June 2003 - 04:05 AM

The word "here" in my last post is a link to another forum where they can help you with this problem.  Go there.

NeliZ
  • NeliZ

    Player Hater

  • Members
  • Joined: 03 Jun 2003

#17

Posted 04 June 2003 - 04:24 PM

i've got direct X 9.0a

brumi
  • brumi

    Player Hater

  • Members
  • Joined: 30 May 2003

#18

Posted 05 June 2003 - 12:21 AM

I visited that forum, but I didnt get any solution
I have DirectX 9, the last GeForce4 drivers..
and no GTA Vice City   :(
bye!!

bruno




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users