Quantcast

Jump to content

» «
Photo

Mouse sensitivity problem

7 replies to this topic
Flog
  • Flog

    Player Hater

  • Members
  • Joined: 09 Jun 2003

#1

Posted 09 June 2003 - 10:46 AM

I'm having problems with the mouse sensitivity in GTA: Vice City. As default it's very sensitive, and when I lower the sensitivity, only the x-axis is changed - the y-axis is still as fast. This makes aiming completely impossible.

I've basically tried everything to fix this, using standard windows drivers, connecting the mouse to the PS2 port instead of USB, installing the game for one user and for all users, tried different screen resolutions... everything, but with no luck. I've searched the net for a solution to fix this but the few forum posts I've found haven't given any solution to the problem.

For your information, I'm running Windows XP with Service Pack 1 and a Logitech Dual Optical with the latest drivers (9.76). I've also installed the graphics patch for Vice City.


chunderboy
  • chunderboy

    Player Hater

  • Members
  • Joined: 14 May 2003

#2

Posted 10 June 2003 - 09:06 AM

Welcome to the club.

I posted a message about this somewhere on the forum detailing my wonderful experience with Take2 Tech "Support".  

Short version: there still isn't a fix for this. :sui:

robini123
  • robini123

    Player Hater

  • Members
  • Joined: 12 Jun 2003

#3

Posted 12 June 2003 - 02:22 AM

Yup... I have the same problem. I wish that there were a mouse smothing option like in most games.

Here is my work around for this problem, I only use it in big gun fights or missions where you have to shoot from the helo or a boat.

press Esc... then type [booooooring] without the brackets, then hit enter. If you have done this right, you will be going in slow motion. Makes it much easyer to hit your target.

You can use the pills hidden around the city for the same effect.

Atomic
  • Atomic

    teh PC chat rapist....

  • Members
  • Joined: 28 Apr 2003

#4

Posted 13 June 2003 - 12:31 AM

go to your control panel, go to mouse options, go to the "motion" tab and check the box that says "disable acceleration in games", then apply and try it

Flog
  • Flog

    Player Hater

  • Members
  • Joined: 09 Jun 2003

#5

Posted 13 June 2003 - 10:11 AM

I have mouse acceleration disabled by default and it was also one of the first things I started to play around with in hopes to solve the problem. Though, it doesn't matter what settings I have - it's still the same in Vice City.


Atomic
  • Atomic

    teh PC chat rapist....

  • Members
  • Joined: 28 Apr 2003

#6

Posted 13 June 2003 - 07:11 PM

thats mezzed up man, i had this same problem before when i first got the game and when i switched that option off it fixed it....... maybe you could try turning the acceleration to medium or move that slider to the left or something. might help

Flog
  • Flog

    Player Hater

  • Members
  • Joined: 09 Jun 2003

#7

Posted 15 June 2003 - 11:10 AM

No it doesn't make any difference and solving the problem by changing the mouse settings doesn't make sense since the mouse sensitivity is changed for the x-axis, but not for the y-axis.

Triad_X
  • Triad_X

    Player Hater

  • Members
  • Joined: 18 Jun 2003

#8

Posted 18 June 2003 - 09:39 PM

Ah well, I'm glad I got a similar problem that you guyz are suffering...but I'd figure if this was a common problem, their would be a solution   :(  Hope their will be a fix sooner rather than later... gameplay is drastically effected because of the sensitivity.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users